cancel
Showing results for 
Search instead for 
Did you mean: 

avoid depreciation posting for a depreciation area

Former Member
0 Kudos

Hello experts,

I have the following problem:

I created a new valuation area for fixed assets that is to be active since 31.12.2007. Values are going to be uploaded for the new area in this transfer date. Afterwards, depreciation for years 2008, 2009 and 2010 is to be run in order to post the depreciation of the new area during these years but I don´t want any depreciation to be posted in area 01 by any means, because for this area depreciation is already posted. I know that no depreciation shoud be posted because planned depreciation is already equal to real depreciation in area 01 but just in any case I would like to avoid depreciation to be posted in this area.

So, I thought about shutting down the asset for area 01 but when testing it. I don´t see the efect, I mean the asset keeps depreciating. I put the shutdown flag in the asset master data and also created a new depreciation key, to assign a different key depending on depreciation area. For the area I need sutdown, shutdown indicator is set to "yes" at the assignment of calculation method (transaction AFAMA) but for the depr. area I don´t need the sutdown indicator is set to "no" .

Is it a good idea to use asset shutdown in this case or is there any risk of area 01 trying to adjust the already posted depreciation?

Why shutting down the asset is failing since I configured both asset master master and depr. key?

Is there another solution (different to shutdown) to avoid posting depreciations in area 01?

Thanks in advace, rmb

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member205041
Active Contributor
0 Kudos

Hi,

another possibility:

Since 2005 you have the possibility to change the depr. key

at any point of time.

AS02

-> Derpeciations Areas

-> Details (double click)

-> More Intervalls

-> Add Intervall

-> From-Date of New Intervall for example: 01.07.2010

-> Derpeciation key "0000"

Regards Bernhard

former_member205041
Active Contributor
0 Kudos

Hi,

my last answer was wrong - I'm sorry.

Shutdown is the correct solution.

For shutdown there are 2 settings relevant.

1) in Asset master date you hav set the flat shotdown.

2) In depr. Key you have not set "Shutdown. Yes"

ad 2)

AFAMA:

Depr. Key

-> Assignment of Calculation Methods

-> please see the last field below.

For sure I would not change the standard depr. key, i would make a copy.

Regards Bernhard