cancel
Showing results for 
Search instead for 
Did you mean: 

Auxiliary cost component structure.

Former Member
0 Kudos

Hi,

I have maintained Main cost component structure and Auxiliary cost component structure.

I have assigned the auxiliary component structure to the main structure.

I have maintained the planned planned figures ( Activity dependent planning done KP06) arrived activity cost (KSPI).

Cost estimate is working fine.

But the Break up of the cost components are not showing.

All the activity cost showing in the 1st component structure only.

I want to see the breakup.

I have correctly  maintained the planned figures in the KP06 ( component wise).

Suggest me how to arrive the break up of cost.

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

The correct answer for the Auxiliary cost component structure working is.

Implement the the following SAPNote.

SNote 1736332

Regards,

Jyosh..........................

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi jyosh,

Maintain the price indicator 1 (Plan pice, automatically based on activity) in activity master data, Also assign the cost component structure in plan version under price calculation tab.After that re-run your kspi and cost estimate.

Please do the above process, i hope your problem will resolve, please let me know if any queries.

Regards,

Puri

Former Member
0 Kudos

Hi,

The cost estimate is not giving any error messages.

The following message is showing.

CK 694:

No structure could be determined for internal activity MACHI1 (10301051)

Message no. CK694

Diagnosis

The system could not determine a cost component split for the internal activity with activity type MACHI1 of cost center 10301051.

Procedure

Check the master data for activity type MACHI1 of cost center 10301051. It is possible that no activity price calculation has been carried out for the cost center.

Former Member
0 Kudos

Hi,  I guess it is due to your price calculation it seems. Check the price calculation once. Make sure that you have maintained Auklary cost comp str in Versions Under price calculation Tab .  And also Assign all the primary g/l accounts to your cost components in axlr comp str . Ex. Salaries, depreciation Etc.    Regards,  RAM

Former Member
0 Kudos

Hi Josh,

Have you assigned Your Aukilary Cost Comp STR In Versions Under Price Claculation Tab.

Have You activated Primary cost component split for for both Auxilary and Main cost component str .

Have you configured Splitting, if yes then you to run the KSS4 and KSPI .

Regards,

Ram

Former Member
0 Kudos

Hi,

I have activated both components in OKTZ.

I have not maintained splitting.

Planned against cost center,activity,cost elements in kp06

In kspi the price is calculated correctly...It was showing the break up also component wise.

In cost estimation it was not showing the breakup...