cancel
Showing results for 
Search instead for 
Did you mean: 

Autonatic PO w.r.t PR.

Former Member
0 Kudos

Hi Guys,

Today i have faced a strange error.

I am configuring Autonatic PO w.r.t PR.

I have done all related config..like....Auto po check in MMR and VMR, info record, source list then created PR in ME51N.

Now when i am executing Tcode ME59N, i am getting error as " PO can not be created".

And when i am executing Tocde ME59, Pourchase order is getting generated automatically.

Pl tell me what is the exact issue, wh Tcode ME59N is not working,.

Uts

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

tx

Former Member
0 Kudos

Hi Check whether you have marked fixed indocator in source list. Source list with fixed indicator is required for Automatic PO.

Regards

Antony

Former Member
0 Kudos

Hi,

Please check whether PR is assigned with a source in ME53N in source tab.

Please check the boxes in ME59N Porg, Company code and test run and execute. It will work

Regards

ram

Former Member
0 Kudos

Hi Ram,

Re: Please check whether PR is assigned with a source in ME53N in source tab.

I have checked it, whle creating ME51N, i have assigned source of supply in it.

Re: Please check the boxes in ME59N Porg, Company code and test run and execute. It will work

I have checked all parameters here, still while executing ME59N, i am facing error, but while executing ME59, it is generating PO.

What is wrong?

Utsav

Edited by: Utsav.agra on Apr 20, 2009 6:17 AM

Former Member
0 Kudos

Hi,

While creating the Purchase requistion in ME51N, Check the box Source Determination field which is next to the Document type and try ME59N again.

Regards,

Former Member
0 Kudos

Hi,

This setting is already done. Still same error.

Uts

Former Member
0 Kudos

Hi Utsav,

While creating it with Manual mode, please check whether Porg, Cocd and order type are getting defaulted or you are entering it manually.

Also in the Source of supply tab of the PR, check whether the fixed vendor and POrg field is filled.

Regards,

Former Member
0 Kudos

Hi,

Re: While creating it with Manual mode, please check whether Porg, Cocd and order type are getting defaulted or you are entering it manually.

PLease let m,e know where are you asking this settings..

Also in the Source of supply tab of the PR, check whether the fixed vendor and POrg field is filled.

Yes its coming the moment i am assigning the source.

I think there is some problem with ME59N itself as PO is getting generated with ME59.

Uts

Edited by: Utsav.agra on Apr 20, 2009 1:57 PM