cancel
Showing results for 
Search instead for 
Did you mean: 

Automatic Sample calculation

Former Member
0 Kudos
211

Experts,

I am creating a manual Insp. lot from QA01(89 Insp type). I click Task list/spec button in Insp. specifications tab to attach Insp plan to Material. As a next step, I was able to click save button to generate the lot. Sample calculation happened automatically in the background.

Quality system got wiped off and I had to setup the test data from scratch. Now when I perform the same steps, I see that I have to manually click Sample button to perform sample calculation.

Inspection plan has 1 Qual. MIC and 4 quantitative MICs. Qual MIC has a selected set assigned to it to choose one of the US states. There is no sampling procedure assigned for this MIC. Remaining 4 Quant. MICs have the same sampling proc. assigned as below,

Can you please let me know why there is a need to perform Sample calculation manually.

BR,

Aspire

Former Member
0 Kudos

Additional points checked:

MM03->QM View-> Insp with task list has been checked.Smpl. Proc field is blank here.

QCC0-> Settings at plant level -> Smpl. Proc is blank.

All 4 Quan. MICs are linked to class char. This linkage is seen in QP03 and I can see Smpl Proc field filled for all 4 Quant. MICs in QP03.

Former Member
0 Kudos

I am having challenge with recalling what was the setting before data in QAS got wiped off that made sure that sample calculation happened automatically for Manual lots. I am creating this lot for Material type 'ROH'. I have created Z89 custom insp. type which is a copy of '89' insp type.

Former Member
0 Kudos

If you need any other additional details to understand my issue better, please let me know. Thank you.

View Entire Topic
holger_hartung
Contributor
0 Kudos

Hi,

please check Valution Mode, because you choose one with manuelly mode. See your screenshot. Try other with automatically...

Former Member
0 Kudos

Holger,

Thanks a lot for your reply. I was able to solve the problem. I had to assign Sampling proc. to Qual. MIC as well. I had not done that earlier. I don't remember doing this before QAS got wiped off. But that seems to work for me.

I changed the Control Ind. for Qual MIC to turn on Samp. proc checkbox. Then I assigned the same samp. proc that I had assigned to Quant. MICs. Somehow manual valuation did not matter. I don't know why it worked .. Ha ha...

BR,

Aspire