Showing results for 
Search instead for 
Did you mean: 

Assigning resources to resource type: resource Menu

Former Member
0 Kudos


I have a issue with the Resource menu, while trying to create resources under resource types.

None of the resources created as "Instructor" or "Material" are getting displayed in the menu.

Anything created as "Instructor (Object Type H or P)" or Material (Object Type M)" - (As specified during creation of the Resource type), does not get displayed, but gets created. (I checked for its creation separately in other relevant tcodes)

The configuration is the same as it is in the IDES system and the change settings in the menu are also set to allow all entries (01/01/1900- 12/31999 range).

Anyone faced this issue earlier? Any resolutions/ suggestions?


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Solved it myself.

Former Member
0 Kudos


I have the same problem.

Could you please let me know how you solved it?

Kind Regards,


Former Member
0 Kudos

Hi Justin,

First, create the resource type Instructor.

When you create the resource type, ensure that 'Availability Indicators' (infotype 1023) has the option 'Instructor' selected. This will make sure that the 'Alternative Resource Search' option is set up correctly.

Second, associate the Resource Type 'Instructor' to your Business Event Type using relationship '022'

Third, associate your External Persons (H) with the Business Event Type using relationship 'Is Held By' (026).

If you go back to your Resource Type, you'll notice that by flagging the option 'Instructor' on the availability indicators, you are telling the system to use an alternate resource search and find anything with the 'A 026' relationship to the associated business event type.

Hope this helps!