Showing results for 
Search instead for 
Did you mean: 

Asset and equipment didn't synchronization

0 Kudos

1. I have config"link from equipment catagory and object type to asset class" as below:

-> as there are multi object type in one asset class (our FI module already go live and our internal IC said can not change), i config not thing in object type.

2. the ''allocation'' tab at asset master data is also ready. but the "sync" didn't ticked. and the equipment number can not be saved after saved the asset master data. what should i config to let these equipment master link to asset master data? looking forward master hand to help. AS01 and AS02

3.However, when I trying to link asset to equipment at equipment master data ie02 and saved successful.The asset master link with equipment, but still without "sync" ticked. Am i missing any configaration?

Looking forward someone to help. thank you

View Entire Topic
Active Participant
0 Kudos

Hi Sherry,

Did you configure the equipment from IE02 as well? Refer to note 370884 for more details,


The described independence implies in particular that it is not sufficient for already existing assignments (created before Release 4.6C) between master records to make the corresponding Customizing settings. You are additionally required to activate synchronization explicitly for the required records by using the corresponding master data transactions (AS02 or IE02).
The same behavior occurs for new master data records whose link does not takes place automatically during (synchronous) creation, but instead which are created separately from each other and which are linked manually: also in this case, the synchronization has to be activated explicitly in the master data records involved.

  • First, select the required synchronization type in the asset master record (AS02) on screen "Assets - Equipment Integration", option "Change asset from equipment master record via".
  • Then enter the company code and the asset number of the asset master record to be synchronized in the equipment master record (IE02) on the "Account assignment" screen. A change icon is then displayed next to the asset name. After clicking on this icon, the "Change asset" screen is displayed. There you can set the synchronization between asset and equipment. The following values are allowed:
    ' ' No synchronization


0 Kudos
Thanks a lot! It works for me.