cancel
Showing results for 
Search instead for 
Did you mean: 

Alert message not showing in SAP Business one version for HANA 9.2 PL 04

millicentdark
Contributor
0 Kudos

Hi experts,

I have created an alert using query but the alert messages are not coming up. i have done the following settings but the message does not show.

hana-jobservice.png

hana-alert.png

After these settings none of my alerts come in SAP Business One 9.2 PL04 version for HANA.

Regards

Justice

Accepted Solutions (1)

Accepted Solutions (1)

Rafaee_Mustafa
Active Contributor

Hi Doku

I reported this issue to SAP and they reply,

Thanks for contacting SAP SME Support. In order to triggered the alerts in SAP Business One, please do the following:

1. Go to SLD and select job service alert, select database server and choose the selective database from the list and save the configuration.

2. Please mention the user "manager" instead of Alertsvc and save the configuration again.

3. Click the start button and refresh the page, service should show running status. If the issue persists, please let me know.

Thanks and best regards,

Regards,

Rafaee M

Answers (6)

Answers (6)

0 Kudos

Hi,

I have same problem...I used SAP Business One 9.2 PL 08. MS SQL Server 2012. I also check all the links for the alert but no result..I checked my query and alert settings but no alert trigger...If anyone get solution then forward it..

Regards,

Sapna

0 Kudos

Hi,
In my case, alerts also don't work (or actually our customer). SAP Business One 9.2 PL08. MS SQL Server 2014. Install all on a drive other than C (on drive G). I do not know if it matters.
On the other hand, my local machine, on test database (SBODemo) on the same SAP version (9.2 PL08) alerts works fine. MS SQL 2012, install all on disk C.

I've done all tips of posts above and below:
https://archive.sap.com/discussions/thread/3908267

Do you have any other ideas yet?

JerushaLala
Participant
0 Kudos

Hi Maria

Have you checked that the Alert Service has been started?

Former Member
0 Kudos

I have the same incidence. I have tested everything that I have indicated in this post and the alerts do not work. Your urgent help that I am productive.

narayanis
Active Contributor
0 Kudos

Hi,

Please check for "Alert Management" authorization level for the user for whom you have configured an alert.

Also check

Administration --> System Initialization --> General Settings --> Services --> Send Alert For Activities Scheduled For Today is selected.

Hope this will help you.

Regards

Pradnya

johannes_ehser
Participant
0 Kudos

Hi,

In the window alert-Management you shold set a tick by the SBO user.

millicentdark
Contributor
0 Kudos

Hi Johannes,

I did assign a tick to the SBO User. I realized the alert works for only default alerts designed by SAP Business one, but user defined query alerts do not work at all.

Nothing shows up.

Below is my query and the result.

alertquery.png

alertqueryhana.png

Regards

Justice