cancel
Showing results for 
Search instead for 
Did you mean: 

AIAB amount field

Former Member
0 Kudos

Hi,

I want to settle my AUC to the real asset using AIAB. But I can only see the settlemnet by percentage.

My requirment is to have an options to be able to do settlement by amount.

In the settlement profile, I've ticked the amount settlement indicator.

I can see the amount field when defining settlement rule in internal order.

But I cannot see the amount field in settlement AUC to real asset. (AIAB / AIBU).

I tried to change the table settings, to make the amount field visible.

After I activate and save, it's still the same. No changes at all.

Please help me.

Thanks,

Melissa

Accepted Solutions (1)

Accepted Solutions (1)

former_member195124
Active Contributor
0 Kudos

Hi Melissa

GO to SPRO > Financial accounting > Asset accounting > Transactions > Capitalisation of AUC > Define / assign settlement profile > define settlement profile.... Tick the 'amount settlement'

I understand you have done this already, but my exact same problem got solved with this config.

Hope it helps!

Rgds

Z

Former Member
0 Kudos

Hello Z,

Thanks for your info. But amount settlement there (OKO7) is ticked already. Still I cannot see amount field in AIAB.

Regards,

Melissa

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi

In the transaction code AIAB, assume you have entered the company code and the asset number

In the settlement rule, choose asset as reciever and maintain 100 as % value.

After saving the rule, settle, the amount would be transferred.

Reg

Suresh

Former Member
0 Kudos

Hi,

I want to settle my AUC to real asset by absolute amount. Not by percentage.

I see the field amount is ticked for invisible in the table system settings.

How to make this visible ?

I tried to untick the invisible indicator, then I save, but when I'm back the settings never changed.

Thanks,

Melissa