cancel
Showing results for 
Search instead for 
Did you mean: 

Activate Manage historically check box

Former Member
0 Kudos

Dear Expert,

I wanted to activate Manage historically check box for existing Asset class but unable to do it due to showing in display mode.

Let me share your view on this....

Thanks,

Vishal Kr. Sharma

Accepted Solutions (1)

Accepted Solutions (1)

atif_farooq
Active Contributor

Dear:

Go to SPRO...Financial Accounting...Asset Accounting...Master data...Screen Layout...Define screen layout for master data...select your relevant class...Go to logical field groups...General Data...Field group rules...History Indicator (82).. just make it optional and check it for Class radio button.

Now it will be enabled mode .

Regards

Former Member
0 Kudos

Thanks Atif for quick response...

Radio button optional already selected in Asset class but still same showing grayed field...

atif_farooq
Active Contributor
0 Kudos

Dear:

It should work. I did it so many times. Make sure that have selected correct screen layout in the path i give you. The screen layout for your relevant class can be viewed from OAOA..in asset type header...scr.layout rule. See the screen layout and perform the tick against class and and option in the path i told you earlier.

This should work . Save and exit and then re check asset class in OAOA, manage historic button will be enabled.

Refer to my link

Regards

Answers (1)

Answers (1)

former_member182098
Active Contributor
0 Kudos

You have two options:

1. Delete the asset class and recreate with historically check box selected.

2. Go to SE16N (not advised in directly doing in production)

Put relevant table name

in transaction code bar put &SAP_EDIT

Enter

Debugging mode will be activated.

Execute.

Change at table level.

Thanks,