cancel
Showing results for 
Search instead for 
Did you mean: 

Actions not triggred in Org.Mangt

Former Member
0 Kudos

HI Experts,

i was hiring an employee in PA40 , by giving the position and when i proceed to Org Structure i couldn't find the value on position field in Organisational Plan tab which i entered on Create Actions screen, i want that as my default value on Org Structure screen.

i have maintained the Integration to Org.Management as 'X' in table T77SO.

Could you please assist me........

Thanks In Advance..

BabluK.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Please run RHINTE00, 10, 20 and 30. In RHinte 20 u will be able to chk any missing objects. PLOGI ORGA should be X.

Former Member
0 Kudos

hi,

everything was set, even we executed the reports 'RHINTE.., and PLOGI-ORG was set to 'X', and mine is ECC6 HCM so do u think any extra to be covered or any notes to be implemented.......??/

Please assit me..

Thanks In Advance..

BabluK

Former Member
0 Kudos

sorry , (this is the continuation for above one just to be clear with you experts)even PLOGI- PLOGI are set to 'X', even i tried there is a new thing ADMIN-U0001 (Update Infotype 0001 Using BAPI) SET TO 'X' and even space ' ' but still dosen't work.

Thanks In Advance...

BabluK.

sikindar_a
Active Contributor
0 Kudos

seems when you give the Position in 0000 at the time of hireing and pass to It001

the default org unit shd be dispalyed in your case it is not happening if so ,

Check the relationships between postion and orgunit and Run the RHINTE Reports once

Former Member
0 Kudos

Can u please tell me how and where to check the position set to Org.

Thanks In Advance..

BabluK

former_member47879
Active Contributor
0 Kudos

Check your infogroup