cancel
Showing results for 
Search instead for 
Did you mean: 

Accessing POD from Desktop Shotcut

Former Member
0 Kudos

Hello Experts,

We have an issue while accessing POD from a URL/Desktop Shotcut. Our production system has TWO sites configured. We have some set of users who access both the sites.

When a user who has access to both the sites try to access the POD using below URL, he gets an error "Permissions or settings are required to run activity I_POD_MVBDLGEN (Message 16034)". However the same URL works fine if the user has access to one site.

http://xxxxxxxxx:zzzz/manufacturing/com/sap/me/wpmf/client/template.jsf?WORKSTATION=I_MVBDLGEN_POD&A...

Accepted Solutions (0)

Answers (1)

Answers (1)

sergiy_katerinich
Active Contributor
0 Kudos

Hi Adarsha,

In ME 5.2 it was possible to specify SITE parameter in the URL of POD. However, in ME 6.0 the logon mechanism was changed and now it does not require Site - as result, the user gets logged on to the first site from the list of the sites where this user belongs to. And SITE parameter seems to be ignored if it is specified in POD URL: the system does log the user on to the first site. So, if the customized activity and POD are not defined at the first site from the list, you will get this error.

If you set up a Default Site value in NWA, you will be logged on to that site automatically, however, you cannot switch to a different site after that until you open Activity Manager and switch the site by means of Site link at the top.

Regards,

Sergiy

Former Member
0 Kudos

Thanks Serigy for your response. Our requirement is to access POD for both the site from desktop shortcut. As same users will work on both Factories and these two SAP ME sites are on the same SAP Instance.

Is this a enhancement request to add Site Parameter as part of POD URL or a bug?

-Adarsha.K.S

sergiy_katerinich
Active Contributor
0 Kudos

Hi!

This is not a bug but rather a design gap as result of changing the underlying mechanism of logon. Such feature seems not to have been considered during the change. The workaround that I see here is providing the user with 2 accounts dedicated for each site: they could be named like <user-site> but have the same password. Then each account can have the unique Default Site or just can be assigned to the only site. Otherwise you will need an enhancement.

Regards,

Sergiy

Former Member
0 Kudos

Yes. That's the workaround we are following. But that increases the user based license cost right?

-Adarsha.K.S

sergiy_katerinich
Active Contributor
0 Kudos

Sorry, but I do not have details on licensing. As I know, SAP ME license is based on NW license. So, you'd rather clarify this by directly checking the contract.