cancel
Showing results for 
Search instead for 
Did you mean: 

9 BOX grid image not coming for any employee

Former Member
0 Kudos

Hi Team , When I am trying to see any employee talent profile in the system , 9 BOX grid is not coming for any employee. Can you please look into the issue as we have customer demo tomorrow.I also open the system for the same. Password is maintain in the secured area.I also attached screen shot for the same Thanks & regards Tarun 9022057630

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hello Tarun,

Try clearing the icon URL cache as mentioned below.

Access T-Code SE24. Enter CL_HRTMC_GRID_FACTORY_UTILS. Choose F8. Execute method REFRESH_GRID_REPOSITORY on the resulting screen. The method gets executed in the background. Now, close all the browser windows and reopen Talent Profile.

BR/Ranjith

Former Member
0 Kudos

Hi Ranjith, Thanks for your reply . Its working last time , but I again face the same issue but this time I not able to execute REFRESH_GRID_REPOSITORY . I run it but nothing come on the screen . Can you please suggest some solution for the same Thanks Tarun 9022057630

Answers (1)

Answers (1)

lukemarson
Active Contributor
0 Kudos

Did you enable the Flash Islands and Icons? If not, see that section of this document:

Former Member
0 Kudos

Hi Luke , I checked , its already activated . I want to clear one more thing here as apart from 9 box grid all the part are working fine here. Thanks Tarun

Former Member
0 Kudos

One thing more I forget to share that we change the URL on cloud , after that image problem occured , previously its working fine