Enterprise Resource Planning Blogs by Members
Gain new perspectives and knowledge about enterprise resource planning in blog posts from community members. Share your own comments and ERP insights today!
Showing results for 
Search instead for 
Did you mean: 
Former Member
0 Kudos

Hi gurus,

i face a problem with workcenter capacity.

When i set shift in workcenter capacity, these intervals are not shown in CM25 scheduling, that continues to show standard workcenter capacity defined in capacity header. I'm not able to understand where this thing is set.

Any suggestions?

Thanks in advance.



Dear Matteo,

  • From CM21/CM25 - Click on the 'Strategy' button --> Check is the 'Finite Scheduling' is ticked for the selected Strategy profile.
  • Also, please check if the 'relevant to finite scheduling' indicator is set to the Workcenter - capacity tab.




In planning table via CM25 go to Settings>Shift Calendar>Show

In the time scale profile, Transaction OPG4 and OPG3 if the indicator 'Show shift calendar' is set to display the shift calendar in the first line when initially loading the graphical planning table.



Dear friends,

thanks for your answers.

i haven't solved my problem yet, also with your suggestion.

the problem is not CM25 configuration i think, because in two different customer systems, using the same sap standard CM25 profile, SAPSFCG001 (i controlled all the customizing and it is the SAME), the system behaviour in different.

In the first one, if i define shift, when i come back to CM25 i can see that the capacity in the GANTT changed according to the new shift, in the other system this doesn't happen.

@Rupesh, in the system where shift works the indicator is not set....

Thanks for your support.



Please check your work center active for Finite scheduling and active version and shift should maintain in your work center.

In CM25 with profile SAPSFCG001 enter your work center and plant,

then Select your work center and go to Setting --Shift Calendar---Show.




workcenter is active for finite scheduling. I enter in CM25 and i find the following situation, where available capacity is from 8 to 17 like defined in standard capacity.

Now i select the WC line, go to -> capacity -> change and i insert a new interval.

After i turn back to CM25 but the situation doesn't change, also if i go to Setting --Shift Calendar---Show (this only divide the available capacity in shift if you have defined more than one in a single day).

In another customer system, if i do the same path when i turn back to CM25 i see the shift in the GANTT.

The problem is that also if i define different capacity for a period, the system continue to show the standard capacity. I don't understand why. CM25 customizing is the same in both systems.


It is due to you are using the standard available capacity. You have to assign the shift sequence to your work center please configure the shift sequence in OP4A and the assign it your work center in CR02.

Please test the same and come back.



YES. I GOT IT!!!!!!

I set the active version and i got it.

But i don't understand why in some systems, also in if not set active version, the result is the same. This is the reason why i could't solve the issue....

Thanks a lot however!



This document was generated from the following discussion: Work Center Shift in CM25 scheduling

Labels in this area