Enterprise Resource Planning Blogs by Members
Gain new perspectives and knowledge about enterprise resource planning in blog posts from community members. Share your own comments and ERP insights today!
cancel
Showing results for 
Search instead for 
Did you mean: 
yakcinar
Active Contributor
2,091

Surprise for Kernel version 7.21 patch level 500 !

Today, I started applying EWA report actions to ne of my ABAP stack SAP systems. Since kernel was out of date, I checked download center whether there was a new patch or not. Luckily there was nw version 7.21 patch level 500. It was very fresh on download page and was released today.

I downloaded SAPEXE_500* and SAPEXEDB_500* immediately.

As it is always done I extracted both SAR files into a folder and copied extracted files into NTAMD64 folder with overwrite option.

Then I started my system. It didnot become all green, dispatcher was in Dialogue Queue Standstill status, there were no work processes seen on management console. I could see all wps that were started, using Task Manager processes tab page but they were not coming to management console AS ABAP WP TABLE. Besides this inconsistency I could login to system without any warning etc, too.

  

There was inconsistency and strangeness in the system.


When I checked SAPCAR command (used with -xf parameter) I realised that extraction did not finish successfully for SAPEXE file. So I redownload SAPEXE file 2-3 times thinking that there was an error in downloading (SAPEXE filesize incresed in later downloads) . But the same error occured each time for SAPCAR command. Something was wrong with the file not with downloading.

I tried download manager for downloading but there was also an oddness in DM. I have seen "You are not authorized to…" message. How could it be I downloaded the same file few minutes ago.

After this message, I decided to check the download page. What was the problem of SAPEXE file.

And there was a surprise waiting for me. SAPEXE*_500* files were withdrawn by SAP guys.

I was surprised. This was the first time I have met with a damaged kernel file.

A damaged file was released for all customers!

How could this be? I could not imagine.

Wasn't there a quality control?

This could not be done but it happened to me.

I have been checking download site for the files but they still did not appear.

Looking forward to 500.

I hope this kind of things will not occur again.

Regards,

12 Comments
Labels in this area