DevOps and System Administration Discussions
Dive into SAP DevOps and system administration. Join discussions to collaborate on optimizing workflows, share knowledge, and leverage resources effectively.
cancel
Showing results for 
Search instead for 
Did you mean: 

PI Axis drivers: Component cannot be downgraded

0 Kudos

Hi, collegues.

We've faced with following problem: When we trying deploy PI Axis driver via SUM we get next error: PI Axis drivers:
Component sap.com/com.sap.aii.af.axisproviderlib cannot be downgraded. System version: 7.4011.20150331100407.0000 Archive version: 7.4002.20130411131254.0001

We've performed actions as described 2311779 note (Deploy the SDA file using "Force mode"), but problem still exist.

Any advices?

2 REPLIES 2

KatiNonhebel
Advisor
Advisor
0 Kudos

Hi,

Thank you for visiting SAP Community to get answers to your questions. I am here to help you to get the most out of it.

First of all, I recommend that you familiarize yourself with https://community.sap.com/resources/questions-and-answers (if you haven't already), as it provides tips for preparing questions that draw responses from our members.

For example you :

  • Can outline what steps you took to find answers (and why they weren't helpful)
  • Can share screenshots of what you've seen/done
  • Can use a descriptive subject line
  • Should also make sure you're using all the appropriate tags, so the right experts can find your question

The more details you provide, the more likely it is that members will be able to assist you.

Should you wish, you can revise your question by selecting Actions, then Edit (although once someone answers your question, you'll lose the ability to edit the question -- but if that happens, you can leave more details in a comment).

Finally, if you're hoping to connect with readers, please consider adding a picture to your profile. Here's how you do it: https://www.youtube.com/watch?v=F5JdUbyjfMA&list=PLpQebylHrdh5s3gwy-h6RtymfDpoz3vDS. By personalizing your profile with a photo of you, you encourage readers to respond.

Good Luck

Kati - SAP Community Moderator

cris_hansen
Advisor
Advisor
0 Kudos

Hello Ivan,

Maybe you use the telnet command to deploy the SDA file. More details can be found in KBA 1921719 (How to deploy same version of software/development component into java system via telnet command for 7.1x onwards java system).

Regards,

Cris