cancel
Showing results for 
Search instead for 
Did you mean: 

"Remember-me" button is not working from apache webserver

Former Member
0 Kudos

Hi, When we select "remember me" during login to any cockpit from apache webserver , apache is showing the following error. +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Failure of Web Server bridge:

No backend server available for connection: timed out after 300 seconds or idempotent set to OFF or method not idempotent.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Apache error log shows this

[Tue Jun 07 19:28:53.714448 2016] [weblogic:debug] [pid 6143:tid 140270662244096] ap_proxy.cpp(568): [client ...:26] NOT failing over after sendRequest() exception: PROTOCOL_ERROR, referer:

[Tue Jun 07 19:28:53.714451 2016] [weblogic:error] [pid 6143:tid 140270662244096] [client *.*.*.*.2] ap_proxy: trying POST /productcockpit/j_spring_security_check at backend host .../7003; got exception 'PROTOCOL_ERROR [line 930 of URL.cpp]: malformed header: LF doesn't follow CR'; state: reading status line or response headers from WLS (wrote? Y read? Y); not failing over, referer:

Note: When we login with "remember-me" option from application server url (i.e weblogic) it is working fine

Is there any security spring.xml file which is blocking apache to perform the necessary action?

Is there any thing that can be done from apache side to sort this out..

Thanks in advance.

Datta.

Former Member
0 Kudos

bump.........

Accepted Solutions (0)

Answers (0)