cancel
Showing results for 
Search instead for 
Did you mean: 

Groupware: rejection error 'Enter country'

Former Member
0 Kudos

Hi group! I'm trying to replicate Contacts from GW to CRM, but I'm getting the rejection error 'Enter country'. If I leave blank the address field, business partner replicates ok.

I've already uploaded the gwa_country customizing object to GW, but I still get the error.

Thanks a lot!

Regards,

Jorgelina

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Check for the following points

Applying filter conditions to the customizing object

GWA_COUNTRY :

->filters should be set for tables T005T and T005U

->To set the fiters ,enter the transaction r3ac3,

->choose Object Name GWA_COUNTRY and enter the change mode

->set block size to 100

->choose the tab Tables/Structures

->the various tables are displayed here

->choose Fiter settings for the table T005T

->here choose CRM for the Source Site Name

->set the following fiters

1)Field - SPRAS

2)Op - Equality (= LOw)

3)LOW EN

Repeat steps for the table T00U

Download GW* object from Source Site CRM to the MBDOC Destintion Site in

transation r3as.

Restart J2EE Engine of MapBox and Click "Start" on MapBox launch page

after the engine is up.

To cross check if GWA_COUNTRY has been downloaded or not successfully

please do the following steps:

1)Go to transaction se17.

2)Enter table MBMANDTSTORE.

3)Enter "Customizing" in column MBGROUP.

4)Press F8.

5)Check if GW_COUNTRY_MAP customizing is present.

Check the scenario again and let us know if it worked.

Regards

Praveen

Answers (1)

Answers (1)

Former Member
0 Kudos

Perfect!!!! Thanks a lot!!!

Jorgelina

ps- I have another (probably my last) question, regarding Reminders.