cancel
Showing results for 
Search instead for 
Did you mean: 

default date editor - auto complete

Former Member
0 Kudos

Hi, I'm using the DefaultDateEditor for the date fields in the editor section. The on/off line date fields auto complete if I chose to complete the field manual rather than from date picker calender. When I start to type it pre determines my entry i.e. start with 1 it will enter 01/06/2015 enter 2 it will enter 02/06/2015, enter 22 it will enter 22/06/2015 etc. Also as you backspace over the date to amend it it changes i.e. 02/06/2015 backspace over 5 the date changes to 02/06/0201.

Former Member
0 Kudos
     <context component="editor-area" type="Accommodation">
             <editorArea:editorArea xmlns:editorArea="http://www.hybris.com/cockpitng/component/editorArea">
                 <editorArea:tab name="accommodation.basic">
                     <editorArea:section name="accommodation.basic">
                                             <editorArea:attribute label="accommodation.properties.OfflineDate" qualifier="offlineDate">
                             <editorArea:editor-parameter>
                                 <editorArea:name>dateFormat</editorArea:name>
                                 <editorArea:value>dd/MM/yyyy</editorArea:value>
                             </editorArea:editor-parameter>
                         </editorArea:attribute>
                                    </editorArea:section>
                            </editorArea:tab>
                      </editorArea:editorArea>
     </context>
 

Accepted Solutions (1)

Accepted Solutions (1)

former_member632755
Active Contributor
0 Kudos

Hi,

this seems to be a bug. I will report it.

Cheers, Wojtek

Former Member
0 Kudos

Thanks ..

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Wojciech, Is it fixed now? If so, in which version of hybris i can find it fixed?