Showing results for 
Search instead for 
Did you mean: 

At least one entry could not be found in object buffer

Former Member
0 Kudos

Hi All,

I am frequently getting the message <b>'At least one entry could not be found in object buffer'</b> when I am saving a service process through CRMD_ORDER.

Does anybody have faced the similar situation, if so pls help me on this.

(Note: For your information while saving the Service requwst, it automatically triggers some actions)

The above said error message is getting populated through the function module CRM_ORDER_H_READ_OB.

Any inputs on this will be highly appreciated.

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

Hi Madireddy,

I assume you get error CRM_ORDER_MISC106. A possible reason might be

that the transaction type requests a main partner of partner function

type 0001. Maybe the Partner Determination procedure specified

for the transaction type in your system does not contain any

partner function belonging to the type 0001.The problem can be solved by adding a partner function of type 0001 (Sold-to) in the partner determination procedure.

Hopefully this helps. Please reward points!

Regards, Gerhard

0 Kudos

Hello - I was also getting the same error message when I try to edit the transaction - 'At least one entry could not be found in object buffer' I changed the dates as the transaction was stuck in the back date.

Then this error got disappeared.