cancel
Showing results for 
Search instead for 
Did you mean: 

404 Page not Found (Object Links)

Former Member
0 Kudos

I am trying to get object links working in EP 6.0 SP11 I have read all the previous postings and tried applying the ones that were applicable. I have assigned the servicemanager role on both the portal and crm side. Here is the link that is generated when I try to open a business partner:

http://portalserver:50000/roles/com.sap.pct.crm.ServiceManager/AccountsProducts/nf/nf_2/MaintainAcco...

I think the first part of the link is wrong from "http://portalserver:50000/roles/com.sap.pct.crm.ServiceManager/AccountsProducts/nf/nf_2/MaintainAccounts"

Can anyone shed some light on what the correct link should be? Should there be a /irj/portal after the port? Should there possible be another directory between the port and "/roles"?

I guess my main question is, if I wanted to create a direct link to this MaintainsAccounts iview, how do I figure out the direct URL to it?

Appreciate any help and will reward points...

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Thomas,

try installing EP SP13. it worked for me.

the hyperlinks are working perfectly fine after installing the SP13 for EP.

regards,

uday

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

The link should be server:50000/irj/portal?NavigationTarget=/roles/com.sap.pct.crm.ServiceManager/....

This issue is resolved by changing helperservice.par in SP9.As I mentioned in my previous posts,I am not sure it's resolved in SP11 or not. You can upgrade to latest version of portal or compare the helperservice.par in oyur system.

Regards,

Abdul raheem S

Former Member
0 Kudos

Abdol,

Can you forward me the helperservice file?? I can't find it in a sap note or anywhere else.

email (note2ficker@yahoo.com)

Thanks and I've awarded you point...

Regards,

Tom