cancel
Showing results for 
Search instead for 
Did you mean: 

When I open BEx, error message appears: "....trace level 8 activated.."

Former Member
0 Kudos
100

Hi,

when i open bex, then it appears:

"SAPGUI 640

Enviroment information:

Directory: 'C:\Documents and Setting\ ...\SapWorkDir

trace level 8 activated

logging activated

For maximum data security delete the settings as soon as possible."

But I dont know, which setting it is meaning.

Thanks zd.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Any chance this can be caused by Portals? The user gets the trace warning when going in through Portals, but if he uses the SNC_LIB SSO, he doesn't get the warning.

Thanks,

John

Former Member
0 Kudos

Anybody?

It's not Portals. I have a Customer Message in place.

Thanks,

John

Former Member
0 Kudos

I have traced our error to the Sun JVM, Version 1.5.0 (build 1.5.0_04-b05). In combination with using a "*." in the proxy overide. [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

"ProxyOverride"=

It works fine with the Microsoft VM. I'm pretty sure this problem exists with all Sum JVM's but have not tested.

John

Former Member
0 Kudos

John,

you mean that there should be "*." in this registry key or should not be?

I have it and what's worse I have to have it. And of course I see this irrytaiting window.

Well - I have checked both - having *. in the setting and removing it. And nothing has changes. Window still apeares.

Message was edited by: Jan Bak

Former Member
0 Kudos

Jan,

The "*." should NOT be in the registry.

We are still experiencing the problem and have a customer message into SAP. The problem only occurs logging on through SAP Portal. It occurs on Sun J2SE version 1.5 and 1.4.2 consistently. It occurs using the Microsoft VM occaisionaly. Deleting cookies, temporary internet files and clearing the history in IE seems to solve the problem for users using the Microsoft JVM.

We are on XP SP2 with all the latest MS security patches. Since we use Portals as the main logon process, we have the registry key set to prevent saplogon from launching when the user logs on.

Hope that helps,

John

Former Member
0 Kudos

SAP has found the cause of the problem. See OSS Note # 896015. The fix will be in SAP GUI 6.40 patch 15, which has not been released yet. It appears to be scheduled for release the week of Nov 28th.

Regards,

John

Former Member
0 Kudos

I patched one users' GUI to patch 12 (6.40) and she started getting the same message. She does not have any environmental variables set, is there a setting on the back end system? It only occurs in one SID.

Thanks,

John

Christian_Cohrs
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Zdenek,

did you or your admin set the DPTRACE environment variable?

Best regards,

Christian