cancel
Showing results for 
Search instead for 
Did you mean: 

R3AC1 Delta Load Filter Issues

brandongailey
Participant
0 Kudos

Hello,

When a R/3 sales order (Sales Org 3020) is created it is being replicated from R/3 > CRM.

My filter in R3AC1 is set for Object Name SALESDOCUMENT:

VBAK-VKORG <> 3020.

I generated the filter after making the changed and the sales order will still come to CRM and it should not.

I have tried different scenarios also for example the PROCESS-TYPE of my sales orders in R/3 = OR.

I set the filter in SALESDOCUMENT to:

VBAK-AUART <> OR and still when a sales order was created, it came to CRM.

Accepted Solutions (0)

Answers (4)

Answers (4)

former_member196467
Active Contributor
0 Kudos

Hi Brandon,

One more thought about this topic.  In R3AC1 there is a field to click the filed line as inactive.

Could this be the case here?

Best regards - Christophe

brandongailey
Participant
0 Kudos

This is not the case. I still need to try Punit's suggestion

Former Member
0 Kudos

Hello Brandon,

Did the issue get resolved ?

brandongailey
Participant
0 Kudos

Have not had time to test. Higher priority issues currently...will keep you guys updated.

rohit_sharma2
Active Contributor
0 Kudos

You might check if CRM_FILTERING_ACTIVE parameter is maintained for object SALESDOCUMENT inside the table CRMPAROLTP in ECC.

brandongailey
Participant
0 Kudos

Hey Rohit,

I do have SALES DOCUMENT inside that table

Former Member
0 Kudos

Maintain following entry, filter should work

Parameter name - CRM_FILTERING_ACTIVE

Param. Name 2 - SALESDOCUMENT

Param. Name 3 - SALESDOCUMENT

User  - CRM

Param.Value - X

former_member196467
Active Contributor
0 Kudos

Hi Brandon,

One possible reason for this could be that the filters are not synchronized between CRM and ECC.

Have you use the 'Regenerate Filter' button once having updated R3AC1? The content of tablre CRMFILTAB in ECC should be the content of R3AC1.

Best regards - Christophe

brandongailey
Participant
0 Kudos

Hey Christophe,

I have used the Regenerate Filter button. Table CRMFILTAB and R3AC1 are in sync with each other.

Thanks,
Brandon

Former Member
0 Kudos

Strange. Can you attach a screenshot of your settings? In our systems we also have filters like that and they work. You might also create an OSS-message for this.

Best regards,

Thomas Wagner