cancel
Showing results for 
Search instead for 
Did you mean: 

Order Replication Error CRM - R/3

Former Member
0 Kudos

Folks,

We are seeing that the orders are not getting replicated from CRM - R/3.

Errors are being seen at the header level as below:

"An error has occured in the system VPRCLNT810 while copying the document". The long text has the following info.

Message no. CRM_ORDER_MISC 020

Transmission Log:

Diagnosis: Errors have occured while transferring the document into

another system. Remove the error messages from the enclosed log.

Item 110041154 does not exist (Notification E V1 331)

Errors in SALES_ITEM_IN 000020 (Notification E V4 248)

When the order is opened and saved, the errors go away and when the BDoC is tried to be resent, it waits in "To be distributed status" and after a couple of minutes the errors appear back on the order. 2 BDoC's get created with the error segment messages as "R/3 adapter called" and "No upload to R/3". We also see some dumps in st22 related to the RFC user.

Any ideas ??

Thanks,

Fasi

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Fasi,

In case you have not done this yet: to get a more detailed description of the problem, go to transaction SMW01. Select the Bdoc that is not replicated correctly and click on the button with the small red triangle at head of the ALV grid layout. There you will find more details on why the document is not replicated.

For the record: these instructions are based on SAP CRM 4.0 and higher.

Kind regards,

Norbert Hendriksen

Former Member
0 Kudos

Dear Syed,

We are facing the same error during CRM quotation replication to R/3.

As your question seems to be answered, hoping that you will be able to advise us.

Regards,

KC

Former Member
0 Kudos

Fasi,

do you have any errors in the outbound queue of CRM?

If the short-dump occurs in the R/3 system, it should be logged there.

What type of short-dump are you getting?

Michael.