cancel
Showing results for 
Search instead for 
Did you mean: 

-NULL- value when create contact person in WebClient IC

0 Kudos
87

Hello Gurus

When I create contact person in webclient interaction center I get error u201CBussiness partner u2013NULLu2013 doesnu2019t existu201D. Furthermore fields surname and name on the screen seem to be not bound with respective business objects (value NULL is displayed in these fields).

How can I solve this problem?

Best regards

Lukasz

View Entire Topic
Former Member
0 Kudos

do you have a number range assigned to your contacts?

In CRMC_IC_BPPROF did you assign a contact role? BUP001 is out of the box.

0 Kudos

Hello Glenn

Thank you for reply

Yes I have assigned number range to my contacts (in winclient it works fine).

And also in tx CRMC_IC_BPPROF I have assigned relevant contact role (BUP001) in contact person creation area.

Is there some other customization related with this functionality?

Best regards

Lukasz

former_member187490
Active Contributor
0 Kudos

Hello Lukasz,

What value do you have in your Identify Account profile for creation of accounts -- 0001 or 0004? You might try using 0004.

You might also check whether SAP note 630006 helps.

Regards,

John

0 Kudos

Hi John

Primarily - I wasn't sure what did you mean by values 0001 and 0004? I suppose there are grouping numbers. I use crm 5.0, and in standard it is only grouping 0001 and 0002. We are using standard internal grouping 0001 for creating accounts. Creating accounts in webclient is ok. Problem is with contact person, but in customization you cannot choose grouping for creating contact person.

Anyway I have followed by your hint (and sap note description) and I have tested my customization with different settings for accounts grouping (external and internal). Unfortunately problem still occur

Any ideas?

Best regards

Lukasz

Former Member
0 Kudos

Do you have any issues creating contacts in crm online in the gui? just making sure it is a ICWC issue that you are dealing with.

0 Kudos

Hi

Yes - in SAP GUI it works fine. On production system users are creating contact persons for almost half a year

0 Kudos

I have found solution.

It turned out that correction note 921175 has solved this problem.