cancel
Showing results for 
Search instead for 
Did you mean: 

.NET Framework compatibility

Former Member
0 Kudos

Hi

We are running MSA 5.0 on SP11 and our enterprise is about to upgrade to .NET framework 3.5

Would this cause an issue to either mobile clients or MDWs?

We currently run on 2.0

Regards

James

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hello James

Dotnet Framework 3.5 is not supported currently for both Mobile clients and MDW machines. Although there is no difference in the CLR between 2.0 and 3.5 frameworks, We have not tested the Dotent 3.5 framework.

Dotnet 3.5 framework is supported from 5. 0 SP 16 onwards.

Best Regards

Shankar

Answers (0)