cancel
Showing results for 
Search instead for 
Did you mean: 

Is sapqualtricsaddon needed to use Qualtrics with SAP Commerce 2205 and Spartacus 4.3?

geffchang
Active Contributor
0 Kudos

Environment:
- SAP Commerce 2205
- Spartacus 4.3

Is sapqualtricsaddon needed to use Qualtrics with SAP Commerce 1905 and Spartacus 4.3? The Spartacus Qualtric guide - https://sap.github.io/spartacus-docs/qualtrics-integration/ - doesn't explicitly mention it. It has a link to "SAP Qualtrics Integration Module", but it's not pointing specifically to Qualtrics.

Do I need to install sapqualtricsaddon, as mentioned in SAP Qualtrics Integration (for SAP Commerce 2211) for Qualtrics to work with Spartacus? See: https://help.sap.com/docs/SAP_COMMERCE_INTEGRATIONS/598708c40590492290efb66921a13f16/66fb06cc3abc4a7...

Accepted Solutions (0)

Answers (0)