cancel
Showing results for 
Search instead for 
Did you mean: 

hybris Version Requirements are Incorrect on Data Hub Publication Grouping Handlers

former_member348752
Participant
0 Kudos
105

The hybris version for Publication Grouping Handlers indicates hybris 5.5.0. This functionality actually requires hybris 5.5.1.

https://wiki.hybris.com/display/release5/Using+a+Publication+Grouping+Handler+to+Transform+Canonical...

Can someone update this page to indicate the correct hybris version (5.5.1 and higher)?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

I am the Technical Writer for Data Hub and have made the requested edit. Thanks for the help.

Answers (1)

Answers (1)

rafal_gdowski
Active Contributor
0 Kudos

Yes, our tech writer will take care of it. Thanks for pointing that out.