cancel
Showing results for 
Search instead for 
Did you mean: 

Groupware integration problem with MS Outlook

Former Member
0 Kudos
96

Hello,

I am trying to set up the integratio between SAP CRM and MS Outlook. I've set up a HTTPS-port and the GWI software (v 8.026)

I have changed the attribute 'required_version' in the class CL_CRM_XML_GW_SYNC and uploaded the setup.exe in the bsp application CRMCMP_GW_WC.

In outlook i've added the server:port without the HTTPS:// in front of it with the right log in and password.

But i always get an error saying it could not retrieve data from the server...

I have done it before, but i remember setting up a client profile.

In this server i don't have that possibility in the SPRO...

So i really don't know what is missing or what i did wrong.

Does someone no the solution on this issue??

Thank you

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

I want to know whether are you trying access groupware integration in your local PC/ or client server?

1. If you are trying to access outlook in client server- check below steps

1.1. First you need to check whether outlook is integrated in your client server

1.2 if you have outlook is intregrated, then you have to check whether you have access your email in you client server.

1.3 if does not have then you can't access your outlook in your client server.

because if outlook is integrated also in client server, we need contact details i.e. your email account.

2. if you are trying access groupware integration in your local pc check your outlook version? if it is old version MSoutlook 2003, pls install new version i.e. MS Outlook 2007 and run EXCHANGE.cdo file and restart your pc and execute.

3. check you ActiveX in internet explore -> option

and pls get in touch with your local IT support team

Please try....

Best regards,

Jags

Former Member
0 Kudos

Hi Michael,

I don't know how to solve that issue

Greeetzzzz

Bert