cancel
Showing results for 
Search instead for 
Did you mean: 

Error while sending email replies to customers

Former Member
0 Kudos

Hi Experts,

I'm setting up an email channel and had successfully setup it. Email are also coming up but the problem is when I do reply to that customer I get this error. "myemail@gmail.com-Ask your administrator to verify allowed domains".

    Plz. someone help me where am I doing wrong?

   Channel configuration

   

     Errors

   Many Thanks!

    Pragati

Accepted Solutions (1)

Accepted Solutions (1)

marlosdamasceno
Participant
0 Kudos

Hi Pragati,

You are receiving this error because C4C does not allow private domains, i.e. gmail, hotmail, as outbound emails.

Try to configure on the Fine-tuning your domain.



Best regards,

Marlos A. M. Damasceno

Former Member
0 Kudos

Hi Marlos,

Thanks a lot ! this helped a lot.

Regards,

Pragati

Answers (1)

Answers (1)

suman_saurabh
Contributor
0 Kudos

Hi Pragati,

The Sender E-mail address should always be the default e-mail maintained in E-Mail and Fax Settings activity.

Business Configuration work center -> Implementation Projects view -> Select the Project -> Click on Open Activity List button -> Fine-Tune tab ->
Open activity E-Mail and Fax Settings -> Click on E-Mail and Fax Settings link -> check the Default Sender Address (e.g. e-mail address:  DoNotReply@myXXX.mail.crm.ondemand.com)

Try to change the Form Address in email channel and check if it is working.

Regards,

Suman

Former Member
0 Kudos

Hi Saurabh,

Thanks a lot for your reply. One more thing is it possible that a particular user who belongs to a particular support team(for e.g. "ABC" facebook channel query handling team), he or she should see only the tickets from that particular "ABC" facebook channel in the queue section of ticket. Is it possible and how can I do this?

Regards,

Pragati

suman_saurabh
Contributor
0 Kudos

No, it is not possible to set access restriction based on channel.