cancel
Showing results for 
Search instead for 
Did you mean: 

error: PME needs to be updated!

Former Member
0 Kudos

when I add a new accessory in an attribute in <b>comm_attrset</b> and try to save it- the system gives me a message that says I have to update PME. There are two options- one to continue in the same place and two, to go to t-code comm_attr_upd_pme. In both the places, I am getting the error:

Error while changing data of attribute ZDEV_MULTI:ZOVI_MULTI in the PME

Message no. COM_PRCAT105.

The result is that the new accessories I have added are not visible in the pop-up list in commpr01. Does anyone know how to rectify this?

I have checked the RFC connections between CRM and IPC- they are fine.

Thanks for your time.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

hey

in case ur product is not a configurable product in transaction comm_hierarchy under the tab hierarchy un check the field extended maintenance (PME) in fact once this field is check it cannot be reverted so u will have to create a new hierarchy and do not check this field.

Regards,

Diana DIas

Reward with points!!!!!!!!!

Former Member
0 Kudos

Hello Surya,

Have you checked the SAP notes? Depending on the version of your CRM system you could for example check the SAP note: 678242.

Kind Regards

Saima

Former Member
0 Kudos

someone help please- this is an urgent issue