cancel
Showing results for 
Search instead for 
Did you mean: 

Datahub change new version of a JAR in lib folder

Former Member
0 Kudos

Hi Experts, If i wanted to change the version of validation-api-1.0.0.GA in ../TOMCAT../datahub-webapp/.../lib folder to newer version what are the steps required? When a newer version is replaced it doesn't take effect or its not loaded by the class loader.

Pl me know how to replace a JAR with new version.

Hybris - 6.3.0.0

Thanks, Srini

Former Member
0 Kudos

Hi Srini,

I would rather recommend you to update your Data Hub version to 6.4. Since in that version we already updated validation-api to 1.1

If you have to stick to 6.3 take into account that replacing that jar file may run you into some other unexpected issues, since there are other libraries that might depend on that particular version. For instance: jersey-bean-validation and bval-*

Regards,

Patricio

Accepted Solutions (0)

Answers (0)