cancel
Showing results for 
Search instead for 
Did you mean: 

Collaboration centre Icon is not coming in Backoffice

0 Kudos
311

Hi Experts,

In my local I couldn't find "Collaboration Centre" icon on top right. I have created a custom workflow for one of our client requirements. The workflow got created successfully which I have verified from backend. But somehow the Collaboration Center is not showing in my homepage once logged in as an admin.

Any Idea where it went wrong. Any inputs on this would be truly appreciated.

Thanks DurgaRao

former_member620692
Active Contributor
0 Kudos

Please check if this thread is of any use?

0 Kudos

Hi Arvind,

Thanks for your reply. I have checked the other thread you shared and tried below step you mentioned there.

Attempt-1: please check if you have pcmbackoffice extension in the localextensions.xml or not. If not, please include it, do ant all, start the server, perform system update and login to backoffice to check if the problem is resolved.

After this step, I have entered in Application Orchestrator mode using F4 keyboard button and selected "Reset Everything" option.

After doing these 2 steps I am able to see Collaboration Center Icon in my home page.

Hope this will be helpful others as well.

Once again thanks for all your help.....!

Thanks & Regards, DurgaRao

stefaniaZ
Participant
0 Kudos

Hi dgandabonu,

how do you create the custom workflow without backoffice interface?

Thanks

Stefania

Accepted Solutions (0)

Answers (0)