Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Why don't you let me know how can i set a group in SAP GUI 710, Plz?

Former Member
0 Kudos
161

i install a SAP GUI version 710 diffrenet with other workers who install a sap gui 640.

And i need to setting new server using group.

but, as you know there is no group button in sap gui 710 unlike sap gui 640.

of course, there is a way in CREATE NEW SYSTEM ENTRIE - connction type : CUSTOM APPLICATION SERVER.

and i found that there is a drop down list box below tha custom application server when i selected custom application server type.

but i can't write or select at all.

and BC dosen't know how to setting a server in sap gui 710.

so, i please ask your help who have a experience about it.

have wonderful lovely July!

with love.

Yui.

1 ACCEPTED SOLUTION

RichHeilman
Developer Advocate
Developer Advocate
0 Kudos
75

The Group/Server field in the dialog retrieves its values from the message server specified in the same dialog. Make sure that you fill in the System ID and Message Server host name, then select from the Group/Server listbox.

Regards,

Rich Heilman

7 REPLIES 7

RichHeilman
Developer Advocate
Developer Advocate
0 Kudos
76

The Group/Server field in the dialog retrieves its values from the message server specified in the same dialog. Make sure that you fill in the System ID and Message Server host name, then select from the Group/Server listbox.

Regards,

Rich Heilman

Former Member
0 Kudos
75

Yes, i did.

But even though i check several times about SYTEM ID and message sever address, there isn't any value in GROUP/SERVER all at.

that's why i'm wonder.

anyway thank for your reply.

Message was edited by:

yuhyon kim

0 Kudos
75

Are you sure that you need to have this value? Have you tried setting up the connection using the "Custom Application Server" method?

REgards,

RIch Heilman

0 Kudos
75

Well, otherwise i cannot connect that particular server.

and i need to connect to it for testing.

after i press system id and message server then automatically there is a error message apper which is 'ERROR : SERVICE '?' unknown'.

0 Kudos
75

Then I would say that you do not have the right system id and/or message server name, or at least you can not currently reach it(meaning a network connection problem).

Regards,

RIch Heilman

0 Kudos
75

well, i'm still trying to find what is the problem.

thanks~ .

0 Kudos
75

I found the way to restablish the groups button, to do this right click the saplogon window on the taskbar and then select options.

Disable the option With Wizard and click ok, next restart saplogon and the buttons groups, server, user-defined, change item and delete item will appear again.

I hope this helps.