Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

transporting area menu

Former Member
0 Kudos

Hello ,

Pls let me know how can i transport area menu from server to another server.

I have some imp reports in tht area menu which i want to transfer to my new server.

Kindly guide me

Vibha

9 REPLIES 9

Former Member
0 Kudos

Hi,

You can transport an Area Menu manually if a transport error occurred or you want to transport it into another system than in the transport request.

Prerequisites



You are in the Area Menu maintenance initial screen.

Procedure



Enter the menu name in the Area Menu input line. You can choose from the possible entries help or your favorites.
Choose Area Menu ® Transport.
Create a transport request or choose an existing one.
Choose Continue.

Result

The Area Menu is transported into the specified target system.

Regards

Sudheer

0 Kudos

thnks,

I have created the req now how to make it effective in the new server.

Vibha

Former Member
0 Kudos

Just store your programs into the area menu and release the request. your area menu will be transported along with all programs

Former Member
0 Kudos

Hi,

In SE43 , enter your area menu and transport it.

Plz reward if useful

Regards

kiran_k8
Active Contributor

Vibha,

While creating a Area Menu in se43,once you assign it to a package,it can be transported.

Check object directory entry in the GO TO of the menu bar whether it is assigned to a package or not.

K.Kiran.

Message was edited by:

Kiran K

kiran_k8
Active Contributor
0 Kudos

Vibha,

The same way as we move the TR No. from Dev to Quality or Production by releasing it(clikcing the lorry button).

K.Kiran.

Message was edited by:

Kiran K

Former Member
0 Kudos

thnks kiran,

I can see tht area menu in my new server in a package, but its not coming on the intital screen

Do u knw what can b done to make it available at initial s000 screen.

Thanks,

Vibha

kiran_k8
Active Contributor
0 Kudos

Vibha,

Log off and Log on again.Just try like this.Once you transport it,it should be available there is no need to any other settings.

If nothing is working then transport it again.

Also check the other threads using the key word "transporting area menu" in the forum.

K.Kiran.

Former Member
0 Kudos

thnks