Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Tcode for ke30 report

Former Member
0 Kudos
575

Hello guys !!

We have some reportes created con transaction ke30, but now we have to use different tcode for each report. How can I assign a tcode for each report that shows ke30.

Thanks !

Javier

1 ACCEPTED SOLUTION

Former Member
0 Kudos
190

Hi,

Try this..

You can take the report name and create a transaction code using the SE93..

I believe you can get the report name RNAME from the table TKEB1...

Thanks,

Naren

6 REPLIES 6

Former Member
0 Kudos
191

Hi,

Try this..

You can take the report name and create a transaction code using the SE93..

I believe you can get the report name RNAME from the table TKEB1...

Thanks,

Naren

Former Member
0 Kudos
190

Hello,

Take the name for each report you created,

Then go to se93 and create an individual tcode for each one.

Thats it, dont forget to reward!!

Gabriel

Former Member
0 Kudos
190

Thanks, guys.

I have tried this, but the report navigation buttons seem to lose this way. This way, it just shows a alv list without grouping or navigation.

Is there another other way to do it ??

0 Kudos
190

Hello,

i dont think so....are those automatically generated? if it is...if you transort them, wont work anyways....

Try to make a control program using a batch input callling the transaction ....It could work....

Cheers

Gabriel....

dont forget to reward!!

danny_polak
Explorer
0 Kudos
190

Hello specialist,

I have also the same problem.

I have a lot of reports in the KE30 but because we are going to start with authorisations.

So i want to create transactions, i go to se93:

Create new transaction entering Tcode and short text. I select: program and selection screen

Then normally i enter in the program in this case: GPD5TA0H8LQWBUW7IEULVEQ5PIC

And i save and it works, But now it is not the case.

Can anybody tell me what i am doing wrong?

Thanks,

0 Kudos
190

Hi, when you execute a report, it's not just program GPD5TA0H8LQWBUW7IEULVEQ5PIC running but there are many the others

So it doesn't work