Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Table Maintainance Problem

Former Member
0 Kudos
104

Hi Experts,

I had generated the table maintainance for one table.

While I'm trying to create entry in table using Utilities--> table maintainance generator for one of the field I'm getting description for one field as +.

I want to display the description of that field insted of +.

any suggestion will be appriciated.

Regards,

Poonam

10 REPLIES 10

Former Member
0 Kudos
80

Hi,

Maintanin Field label for Data element..

Regards,

Kalp

Former Member
0 Kudos
80

in domain ---specify the field lable (short ,medium ,long).

delete the table maintai generator and regenerate it......

0 Kudos
80

Hi ,

We are going to maintain the any Field Labels in the Dataelement only not in the Domain.

Could you please check this....

Regards,

bharani

0 Kudos
80

Hi Shyam,

in domain ---specify the field lable (short ,medium ,long) ????.

No , the field labels are maintained in the Data Element not the domain. Maintain them and then delete the table maintainence created earlier and re-create it again.

regards,

Advait

Edited by: Advait Gode on Nov 12, 2008 12:08 PM

Former Member
0 Kudos
80

Hi,

Be sure that you've selected the option "Display/Maintenance allowed..." when you've created the TABLE. You can find this option in se11 - insert the name of your table, and the tab "Delivery and Maintenance" - option Data Browser/Table View Maint.

Hope this help.

Regards, Alex.

Former Member
0 Kudos
80

Hello,

Have you created a data element for that field or have used standard data element ? If you are using a predefined type for this field then there can be problem. So please create a data element (maintain text also) or use standard one and recreate the table maintanence generator. You will be able to see the text instead of + sign that you are getting.

Thanks,

Jayant

Former Member
0 Kudos
80

Navigate to the functional group in se80 which u had given while creating the table maintenance and open the screen number which u had given. Change the heading of the table as you do in any module pools. activate the screen. This will solve ur problem.

Regards

Sam

Former Member
0 Kudos
80

Hi Poonam,

Check whether you have filled all the information for the 'Field Label' tab of the Data element of that field. If so then delete the Table maintainance generator and generate the table maintainance again.

Regards,

Ravi Kiran

Former Member
0 Kudos
80

If the description is not maintained in Dictionary level for that particular field,

Either maintain the description at the data element level in the dictioanry and regnerate the TMG.

Or

Go to the maintenance screen, find the Maint. screen no., Double click on the screen no ( it will direct u to the respective screen ), go to the layout, Change the text fields description and activate.

Former Member
0 Kudos
80

thanks