Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

settings

Former Member
0 Kudos

My sap system is not displaying the previous program names in se38, se16.

Example : i want key in one program name like ztest.

If i type z it should display previous program names start with z.... how to do the settings

1 ACCEPTED SOLUTION

Former Member
0 Kudos

Hi Kumar,

The history tab appears in the options tab under localdata.

You could check that as well as the quick info option under options.

If it still didn't work, find the .mdb file like SAP_local*.mdb, the path of which

should be available in the options tab under local data.

It is always possible to delete the file, so that when the SAP frontend

is restarted,it creates the file again and history is back

again..

Please make sure to uncheck the enable low speed connection as the

history wouldn't work if this was enabled.

Best Regards,

Sunil.

8 REPLIES 8

Former Member
0 Kudos

Hi kumar,

This is a basis settings..So please post your question in the correct forum to get appropriate answers.

Regards,

Bhumika

Former Member
0 Kudos

Hi Kumar,

The history tab appears in the options tab under localdata.

You could check that as well as the quick info option under options.

If it still didn't work, find the .mdb file like SAP_local*.mdb, the path of which

should be available in the options tab under local data.

It is always possible to delete the file, so that when the SAP frontend

is restarted,it creates the file again and history is back

again..

Please make sure to uncheck the enable low speed connection as the

history wouldn't work if this was enabled.

Best Regards,

Sunil.

0 Kudos

Hi Sunil

Under history i can not see on off option.

i can see the following message

History is disabled because the front end is running in low-speed connection mode

0 Kudos

Hi,

Go to system properties in SAP Logon pad and then go to network tab and change the connection to high speed from low speed.

It would resolve your issue.

Regards

Ajay

Moderator Message: Check the date of the origincal post.

Edited by: Suhas Saha on Jan 11, 2012 2:02 PM

Former Member
0 Kudos

Hello Kumar,

Please activate the History option in the Standard Toolbar for Customizing Local Layout.

Here is the procedure to do the same.

When you login to your SAP System, press Alt+F12...and select 'Options'. Go to the subscreen for Local Data where you will see the History Tab...here select 'On'...

Hope this will resolve your problem.

With Regards

Vijay Gajavalli

Former Member
0 Kudos

Hello

Alt+F12 -> Options -> Local Data -> History

Set ON option.

Former Member
0 Kudos

Hi,

see the bellow settings.

Alt+F12 in ur SAP screen->Options..>Selct the tab 'Local data'->select the radio button Within History --->On

now appy and ok.

Hope it will help...

sachin_mathapati
Contributor
0 Kudos

Hi ,

In your ABAP editor . Click on

Customize Local Layout (Alt + f12) .

Click on Options..

Click on Local Data Tab..

Click 'ON' for History ..and Save

Regards,

Sachin M M