Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Script problem !

Former Member
0 Kudos

I have designed zscript form and it was assigned to TWO Standard print programs by my fnctional consultant.

One is for domestic purpose and one for foreign payments.

I used text elements in my standard print program and it is working fine.

But while executing , another standard print program, it is giving error as

"WRITE_FORM is invalid, START_FORM is missing".

Experts please suggest me.

Ur help is highly appreciated.

7 REPLIES 7

LucianoBentiveg
Active Contributor
0 Kudos

What is standard program that gives you that error?

I´m think is problem in the entry routine used.

Regards

RichHeilman
Developer Advocate
Developer Advocate
0 Kudos

It appears that this standard program is not calling the START_FORM function module before calling the WRITE_FORM function module. What is the standard program name?

Regards

Rich Heilman

Former Member
0 Kudos

hi Sam,

can u post your code

please check weather u mentioned start_form in your program

Regards,

Naveen

Former Member
0 Kudos

Rich

the standard program name is RFFOIT_B,

another std program which was working fine is RFFOIT_FOR

Thanks in advance.

0 Kudos

Did you modify anything in these print programs?

Regards

Rich heilman

0 Kudos

I think that you need to implement BTE 00002040 or 00002050, to assign your zscript.

Regards.

Former Member
0 Kudos

No I did not modify any of these programs. Simply designed Script and copied/used text elements in Se71 script editor.