Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Roles- Authorisation issue

Former Member
0 Kudos

Hi

I have some set of roles. I assigned those set of roles to an user for his QA and production access. In QA he is able to do but with the same set of roles in production he is not able to do. In QA system he is able to perform rehiring action through PA40 but in production he is not able to do so.

Please through some light why system is behaving like this and more over our QA system is a refresh of production system.

I found that in SU01 of the user the parameters screen is different in QA and production. Will it make any difference? What is the use of the parametrs in SU01 screen ?

Thanks and Regards,

Visali.Malepati

Message was edited by:

DGS

5 REPLIES 5

Former Member
0 Kudos

hi dgs,

1. The contents inside the role may be different in qa and prd.

regards,

amit m.

0 Kudos

Hi Amit,

QA is recent refresh of our production and more over after testing in our QA system only we will transport to production.

So the contents are same and there is no change.

Thanks and Regards

0 Kudos

hi,

In production client after you try the transaction check last authorization with tcode su53 you will come to know which authorization u are missing give that authorisation in prd.

Regards,

Himanshu

0 Kudos

Hi Himanshu

Yah even I tried that what ever authroization it is showing is

Authorization object is P_Origin

Authorization level = 'W'

Infotype = 0000 (Actions infotype )

Personnel area = *

Employee group = *

employee subgroup = *

subtype = 'JE' ( For rehiring)

Organization key = *

In production system we have

Authorization object is P_Origin

Authorization level = * (means all types)

Infotype = 0000 (Actions infotype )

Personnel area = *

Employee group = *

employee subgroup = *

subtype = * ( For all action types)

Organization key = *

but it is not working in production and working well in QA.

Thanks and Regards

Visali.Malepati.

Former Member
0 Kudos

Hi All

Any suggestions to my problem?

Thanks and Regards

Visali.Malepati.