Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem in Alignment - Adobe Forms

Former Member
0 Kudos

I am new to Adobe forms technology.

I have an production issue: When they run a standard report to generate a PDF pay stub in R/3, it looks fine with all the columns. But when the same pay stub is viewed though our ESS on portal (Company website), few values in the columns are good but few of them are not aligned. They are moved to the left.

So what can be the problem?

What are the things I need to check?

How do I see the Adobe form? How is the adobe form being passed to the portal?

Thanks

Kiran

Edited by: kiran dasari on Jan 23, 2009 2:08 AM

6 REPLIES 6

Former Member
0 Kudos

I am sorry. Its not ADOBE form. Its a HR form.

How is this HR form different from Script & smartform?

What is the tcode to see them?

Thanks

Kiran

0 Kudos

PE51 is the tcode.

But am not able to find the exact texts and fields used in my form from the LINE LAYOUT.

I did not undertstand the values for Line type & column type etc...

Any light please...

Thanks

Kiran

0 Kudos

Slowly but surly, you will solved your problem yourself soon

0 Kudos

Thanks for your optimistic encouragement.

But certainly this is not the right way to kid.

Thanks

Kiran

Former Member
0 Kudos

Few fields have reference to table XBT. But when I see this in SE 11, such a table is not existing at all.

Can any of you share some ideas or clues?

Thanks in anticipation.

Regds,

Kiran

Edited by: kiran dasari on Jan 26, 2009 7:53 AM

Former Member
0 Kudos

Opening a new thread as the topic am looking for is different.