Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in activating include structure for VBAP

Former Member
0 Kudos
570

hi ,

i have to add 3 fields in an include structure of vbap table.

when i added and activated it ,it is showing 'partly active'.even the vbap table is becoming 'partly active'.

zvxxvbap_include1 is the include strcuture .it is present in vbap table .

plz tell me why it is showing as 'partly active'??

regards

pavan

1 ACCEPTED SOLUTION

Former Member
0 Kudos
102

goto se11 and specify VBAP. Now u have added the fields in include. when activate is shows partially activate... Here you need to do one more thing...

goto Utilities --> database utility --> select direct radio button --> click on Activate and adjust database with save data radio button enabled.

this process adjust the table VBAP and it gets activated.

2 REPLIES 2

Former Member
0 Kudos
103

goto se11 and specify VBAP. Now u have added the fields in include. when activate is shows partially activate... Here you need to do one more thing...

goto Utilities --> database utility --> select direct radio button --> click on Activate and adjust database with save data radio button enabled.

this process adjust the table VBAP and it gets activated.

krishnendu_laha
Active Contributor
0 Kudos
102

Hi Friend,

Please do not use long name for include, make it short up to 6 chars. Check all data element had been activated of your Z include.

Then try to activate again, read logs what taht is saying actually.

Try in Extra -> Database Utility -> Adjust database and activate it.

Hope it will help you.

Regards

Krishnendu