Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
Showing results for 
Search instead for 
Did you mean: 

Invalid Character error

Former Member
0 Kudos

I am using the blog from Mariano Cabalen dated August 4, 2014. I am attempting to create a recording from the script recorder which will allow me to pull data from an Excel spreadsheet and update SAP. When I add in the blocks of data in the instructions and then try to run the script recorder, I get an 'invalid character' error. The error has no number or details about where the invalid character is. The script does not run through any steps before the error comes up. A previous post suggested to add /n before the tcode, which I have done, but it still hasn't fixed the error. Can anyone assist please?


Active Contributor

retagged from SAP ERP to User Interface

also added the link to the blog.

Former Member
0 Kudos

Does anyone got any answer for this? I am also facing the similar issue.

0 Kudos

Julie, did you ever get an answer on this one? I am not a developer but I am not stupid either. I have tried everything I can think of and still get the same invalid character error message.