Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Error message mes when trying to send PO via IDOCS to another system?

Former Member
0 Kudos

Hi Abap expert,

I am getting wired message what I ma trying to send PO via IDocs to other SAP system.

I went to all partner , port configurations on WE20 and everything there seems to be fine but once I go to ME23N, then GO TO -> MESSAGES , than opens another windows when you key in MESSAGE CONTROL DATA that have been mantained

in the outbound parameters in the PARTNER PROFILE configurations.Then I am getting the message :

-


'No communication data has been defined for transmission medium 6'-----

The LED on "PO:output screen' is YELLOW and never gets green.

Can someone tell me how to overcome this and send my PO Idocs?Please some more details will be appreciate it!

Thank you much eveyone!

Boby

4 REPLIES 4

Former Member
0 Kudos

Hi,

Go and check it in NACE tcode, whether , Condition type, output types are maintained or not? if not maintained, Maintain it for 6 -PO for EDI.

Hope this is the error you are getting.

Thanks

Manju

0 Kudos

Thanks a lot Manju , I think this was part of what was missing!!

Regards,

Boby

Former Member
0 Kudos

You can also do it manually by selecting the output type and in the Communication Methos Tab add the whatever is appropriate

0 Kudos

Very helpful, thanks Utsah!

Regards,

Boby