Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Empty layout / on some users

Former Member
0 Kudos

Hello,

Has somebody of you dealt with such problem:

FI layout is empty for some users (and empty pages are printed) - for my user the layout is not empty...

(on developing system all is fine we deal with this problem only on productive)

than you in advance for any advice

Bogusia

3 REPLIES 3

Vinod_Chandran
Active Contributor
0 Kudos

Hello,

Only you are getting values in the output or some other users are also have the correct output?

Can you try the following?

Try printing in different printers.

Try from different PC if it is front end printing.

If nothing works, then delete and recreate the affected user ids.

Thanks

Vinod

0 Kudos

Hello, The problem is much more strange

I have compered now more carefully.

If user has in se71 settings - Graphical PC Editor - marked than he cannot see the content of window

this is really strange ... (the same is now

also for me when I change this setting on marked...)

On developing system this problem does not occurs..

on productive it is... and we cannot print one of FI forms - (the other forms seems to be ok)

Bogusia

Thank you for any advice

0 Kudos

Hi,

This could be Gui problem. Are you using the latest SAPGui version and applied all the patches. If not try install the latest version and patches. Otherwise reinstall the SAPGui.

Thanks

Vinod