Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

Business Workplace Inbox : Mail Content Not Displayed

Former Member
0 Kudos

Friends,

We have a problem in displaying contents of the mail(SAP Inbox) in one of the PC's. When we reply w/refernce to that message the content is displayed properly. And also the same mail content is displayed properly in another PC's for the same user.

We thought this is a GUI problem and re-installed SAP GUI(all components) but still the issue exists.

Any other settings are required to be done to solve this problem? Can anyone please help us solving the issue?

Note: we are using SO_DOCUMENT_SEND_API1 for creating the mail notification and the content is passed as 'RAW'.

Thank you very much for your help and suggestions.

Cheers,

MS

Message was edited by: Srinivasa Maram

2 REPLIES 2

Former Member
0 Kudos

Any suggestions on this issue?

Thanks for your help

0 Kudos

Srinivas,

1) Is the problem only with the message being sent through custom code using SO_DOCUMENT_SEND_API1? What happens if you send a message using SAPOffice?

2) Are the patch levels of the GUI same on both machines? Are you sure both PCs are configured exactly the same? Especially wrt to Windows & IE patches. I vaguely remember there were some issues a while ago with some IE patches. Normally in most client environments the desktops upgrades are controlled centrally and users do not have admin rights. Make sure the user has not done upgrades/installs on the PC in question. If that were the case the PC may needs to be reimaged.

BTW - What version are you on R/3 and SAPGUI?

Regards,

Ramki Maley