cancel
Showing results for 
Search instead for 
Did you mean: 

Which Version for CC 5.2 ?

Former Member
0 Kudos
44

Dear all, i would like to check which version of Netweaver to run CC 5.2.

Many Thanks in Advance!

Message was edited by:

Koh Boon Leng Peter

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

CC 5.2 can run on NetWeaver 2004 (WAS 6.40) and NetWeaver 2004s (WAS 7.0)

Karim

Former Member
0 Kudos

Hi Mr Karim Benakli, many thanks for the reply. I also found the answer in the installation guide for cc5.2...

I have another question, hope someone can help as well.

It seems like my customer is using Linux RHEL ES 4. Is it compatible to run with Netweaver 2004s ?

Former Member
0 Kudos

Detailed compatibility information are described in the product availability matrix:

<a href="http://service.sap.com/pam">Product Availability Matrix</a>

in the section SAP NETWEAVER -> SAP NETWEAVER 2004S

(you'll see that Linux SLES9, SLES 10 and RedHat EL 4 are supported)

Rgds,

Karim

Former Member
0 Kudos

Hi guys, so sorry but i think i need some advise here. I am not a linux expert but i'm confused over

Red Hat ELsmp and Red Hat EL4. Is there a difference between the 2 ? I'm worried that the ELsmp is not supported by SAP.

Former Member
0 Kudos

Dear Peter,

>I'm worried that the ELsmp is not supported by SAP.

SAP does support ELsmp. Please visit the following link for intormation regarding the same.

http://www.dell.com/downloads/global/power/ps4q05-20050174-SAP.pdf

Reward points if this is helpful.

Regards,

Naveen.