cancel
Showing results for 
Search instead for 
Did you mean: 

Using SAP GUI 630r8 with SAP 620: Runtime Errors

Former Member
0 Kudos

Hello,

I would like to develop several programs on an apple osx (10.4.2) with the java sapgui (630rev8).

Unfortunately, if I run the transaction SE80, SAP stops with a runtime error as follows:

Short text of error message:

Control Framework : Error processing control

An error occurred when the system tried to process the commands

from the Automation Queue on the presentation server.

There are several possible reasons for this:

- The installation of the SAP GUI on the presentation server is

faulty or obsolete.

- There is an error in the application program

- There is an error in the SAPGUI or an integrated control

I think, that I should install the new SAP GUI 640r2. But this Version does not exists for OSX

Has anybody an idea, how I can solve this problem in an other way?

Thanks in advance.

Thomas

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Thomas,

until 6.40 is released, try transactions SE38, SE11, SE14. They work with 6.30rev8/10.4.2.

Best regards

Matthias

RMW
Advisor
Advisor
0 Kudos

Hello,

there are many transactions which result in such an ABAP dump with SAP GUI for Java 6.30 on Mac OS X 10.4. Mainly transactions using the grid control are affected.

This is a known issue, which is caused by a bug in the JRE 1.3.1 on Mac OS X 10.4 (same worked before on 10.3).

As a result Mac OS X 10.4 has not been qualified to run SAP GUI for Java 6.30.

Apple is currently making good progress in addressing the issues in JRE 1.4.2 on 10.4, which currently prevent us to provide a version of SAP GUI for Java 6.40 for Mac OS X 10.4.

Best regards

Rolf-Martin

robert_straub
Explorer
0 Kudos

Hello,

Unfortunately the 6.30 version of the JavaGUI has some problems with 10.4 (see console messages).

Please look at Messsage: SAP GUI for Mac OS X 10.4 from Michael DE.

There are som news for MacOS X 10.4 & JavaGUI.

Rogards

Robert