cancel
Showing results for 
Search instead for 
Did you mean: 

System requirements SAP NetWeaver 7.0 (2004s) - Trial Version on Linux

Former Member
0 Kudos

Hi,

I'm planning to install the "SAP NetWeaver 7.0 (2004s) - Trial Version on Linux" (https://www.sdn.sap.com/irj/sdn/nw-downloads)

In the requirements I can read, that i need "64-Bit Linux Version for x86_64 based upon MaxDB 7.6(7x650MB)".

Does this mean my system has to be 64-bit? If so, is there a way to install a trial version on a 32-bit system?

Are there any experiences running the system on a debian environment?

Best regards,

Georg

View Entire Topic
Former Member
0 Kudos

Hi Georg,

Yep, you'll need 64 bit to run this.

I've run the test drive on Debian, and found it absolutely fine - I've placed a couple of links below which were very helpful during installation and setup:

[https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/5412] [original link is broken] [original link is broken] [original link is broken];

http://www.ludosmith.com/site/index.php?page=sap_eval_install

You will need the second link for a successful installation though. Have fun

Former Member
0 Kudos

Thank you very much!

Best regards,

Georg