cancel
Showing results for 
Search instead for 
Did you mean: 

SAPGUI for Java - Windows - WSATYPE_NOT_FOUND

Former Member
0 Kudos

I configured my connections in the advanced edit for connections. When I attempted to connect I got the error.

Error No 10109

WSATYPE_NOT_FOUND : The specified class was not found

How can I solve this so I can use the java client on Windows 7?

Thanks

Ton

Accepted Solutions (0)

Answers (2)

Answers (2)

jude_bradley
Employee
Employee
0 Kudos

Please ensure the registry settings are correct as documented in
this note

http://service.sap.com/sap/support/notes/882741


882741 SAP Logon: "Logon balancing error", service 'sap...'

3rd party programs have been known to change the expected value
from REG_EXPAND_SZ to REG_SZ in
HKLM\System\CurrentControlSet\Services\TCPIP\Parameters\DatabasePath

Regards,

Jude

Former Member
0 Kudos

It is asking for user name and password. I tried mine but didn't work!

naveen_kumar1
Active Participant
0 Kudos

Hi,

Please ensure the registry settings are correct as documented in

this note

882741 SAP Logon: "Logon balancing error", service 'sap...'

3rd party programs have been known to change the expected value

from REG_EXPAND_SZ to REG_SZ in

HKLM\System\CurrentControlSet\Services\TCPIP\Parameters\DatabasePath

Regards,

Naveen.

Former Member
0 Kudos

I found that my connection was not configured correctly. There was white space that was causing an issue with the connection string. Once I fixed that the problem went away. Thanks for your comment though.

Former Member
0 Kudos

Dear Tony

How did you fix the error? I am having the same issue.