cancel
Showing results for 
Search instead for 
Did you mean: 

SAP not starting, error as start_DVXXXX_-V not found

Former Member
0 Kudos

Hi Experts,

We are having Solution Manager 7.0 on Sun Solaris server on Oracle 10 G database.

Issue is :

When i run the command stopsap all in /expert/home folder, i am getting the error as no start profile found.

start profile is available in the path /usr/sap/SID/SYS/profile/.

When i run the command stopsap <hostname> it stopped the instance but still the database is running and i couldnt stop it using the commands stopsap DB , SHUTDOWN NORMAL.

I have to stop the database and restart the entire SAP system.

Kindly provide your timely and valuable suggestions

View Entire Topic
Former Member
0 Kudos

Did you do a distributed installation? ie, database & sap on separate hosts? Also are you using virtual host for your SAP instance (stopsap <hostname>).

-RK

Former Member
0 Kudos

Hi RK,

Thanks for your reply,

Could you please tell me how to find that SAP instance is it on virtual host or not ? Actually in Environmental variables, one of the variable HOSTNAME has the value as -V. does this means that the host is virtual ?

Real problem is:

when i execute the command startsap pf=<start profile path> i am getting the message as no start profile found and also for the command startsap <hostname> SAP is trying to start but since the Database is already running; it gets interrupted with the message as DB startup is getting failed.

I couldnt stop the database also.

Kindly suggest me

regards

Naveen kumar

Former Member
0 Kudos

Hi RK,

When i try to start the SAP using the command startsap <hostname> i am getting the following message

+ saposcol already running

Running /usr/sap/<SID>/SYS/exe/run/startdb

Trying to start <SID> database ...

Log file: /export/home/startdb.log

/usr/sap/<SID>/SYS/exe/run/startdb: Terminating with error code 12

DB startup failed+

I have checked the database it is running already and i couldn't stop it. Kindly suggest.

regards

Naveen kumar

Former Member
0 Kudos

Hi, post startdb.log

Also try execute R3trans -d , and check trans.log

Regards.

Former Member
0 Kudos

Login with ORA<SID> and run startdb and start the LISTENER first and then login with DEV<SID> and startsap .

Hope it works fine.

Former Member
0 Kudos

Hi,

Can you post the following info?

1. Type "hostname" at the command prompt and post it. Also, type "ls -lta .?.sh" and post the output here.

2. type "R3trans -d" and post the output here.

-RK

Former Member
0 Kudos

Hi RK,

Please find the information below

1. hostname

<SID>adm> hostname

-V

2. ls -lta

<SID>adm> ls -lta

total 246460

-rw-rr 1 <SID>adm sapsys 23213 Nov 14 09:53 sqlnet.log

-rw-rr 1 <SID>adm sapsys 7650 Nov 14 09:53 trans.log

-rw------- 1 <SID>adm sapsys 4692 Nov 14 09:40 .bash_history

-rw-rr 1 <SID>adm sapsys 18651 Nov 13 10:56 startsap_.log

drwxr-xr-x 16 <SID>adm sapsys 2048 Nov 13 10:56 .

-rw-rr 1 <SID>adm sapsys 2003 Nov 13 10:56 startdb.log

-rw-rr 1 <SID>adm sapsys 1695 Nov 12 11:55 stopdb.log

-rw-rr 1 <SID>adm sapsys 347 Nov 12 11:55 stopsap_SCS51.log

-rw-rr 1 <SID>adm sapsys 2046 Nov 12 11:55 startsap_SCS51.log

-rw-rr 1 <SID>adm sapsys 284 Nov 12 11:55 dev_sapstart

-rw-rr 1 <SID>adm sapsys 282 Nov 12 11:55 stopsap_DVEBMGS50.log

-rw-rr 1 <SID>adm sapsys 3232 Nov 12 11:55 startsap_DVEBMGS50.log

-rw-rr 1 <SID>adm sapsys 4508 Nov 12 11:52 stopsap_.log

drwxr-xr-x 11 <SID>adm sapsys 512 Nov 11 13:28 .dt

-rw------- 1 <SID>adm sapsys 837 Nov 11 13:28 .Xauthority

drwxr-xr-x 10 tr1adm sapsys 1024 Nov 6 13:31 tr1adm

-rw-rr 1 <SID>adm sapsys 1278 Nov 3 17:07 INSTSTAT

-rw-rr 1 <SID>adm sapsys 1669 Nov 3 17:07 sapstart.log

-rw------- 1 <SID>adm sapsys 150 Sep 22 13:05 .TTauthority

drwx------ 2 <SID>adm sapsys 512 Sep 17 15:14 .gconfd

-rw------- 1 <SID>adm sapsys 98348903 Sep 17 15:13 core

drwx------ 2 <SID>adm sapsys 512 Sep 17 15:13 .gconf

-rw------- 1 <SID>adm sapsys 1270 Sep 17 15:12 .sh_history

-rwxrwxrwx 1 <SID>adm sapsys 4199 Jul 25 13:49 .com.zerog.registry.xml

drwx------ 3 <SID>adm sapsys 512 Jul 24 14:47 .adobe

drwxr-xr-x 2 <SID>adm sapsys 512 Jul 24 11:34 .sdtgui

-rw-rr 1 <SID>adm sapsys 1671 Jul 23 15:44 dlclient.history

-rw-rr 1 <SID>adm sapsys 3 Jun 17 12:05 #UNTITLED#

-rw------- 1 <SID>adm sapsys 563 Jun 11 11:54 .!dt<SID>adm

-rw------- 1 <SID>adm sapsys 542 Apr 18 2008 Junk E-mail

-rw-rr 1 <SID>adm sapsys 12 Apr 18 2008 .mailboxlist

-rw-rr 1 <SID>adm sapsys 13535348 Jan 17 2008 ISAGENT72_00-10005468.SAR

-rw-rr 1 <SID>adm sapsys 13539367 Jan 17 2008 ISAGENTSMD72_00-10005468.SCA

drwx------ 4 <SID>adm sapsys 512 Jan 4 2008 .mozilla

*

3.R3trans -d

<SID>adm> R3trans -d

This is R3trans version 6.14 (release 700 - 10.09.07 - 09:57:00).

unicode enabled version

2EETW169 no connect possible: "DBMS = ORACLE --- dbs_o

ra_tnsname = '<SID>'"

R3trans finished (0012).

Former Member
0 Kudos

Ok, wait answers from RK , and do not check over posts, as you do. Regards.

Former Member
0 Kudos

1. hostname command output seems odd. Check with your unix admins. It should return the name of the host.

2. You should have several application environment files in the <sid>adm home directory (like .dbenv_<hostname>., .sapenv_<hostname>., etc).

3. Please post the logs - trans.log & startdb.log

And please respond to suggestions from other members, specially to people with good track record.

-Regards

Former Member
0 Kudos

Hi RK,

My issue is resolved now. Issue was with the Hostname, now i have set as the correct one and i have started the SAP application,

Thanks for your support.

regards

Naveen